Home » Topics » General Support » Widgets Disappearing

Widgets Disappearing

ACF Widgets Support General Support Widgets Disappearing

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1770
    Tracey Kemp
    Participant

    Hi Daron,

    My widgets seem to disappear on the Widgets screen as soon as there’s more than 3 new ones created. They’re still in the Add Widgets list and the templates are still there, they’re just not showing up in the Field Groups as widget options or on the Widgets page.

    The newest 3 stay and anything older gets bumped off. So I’ve already created a bunch of widgets and now they’re gone!

    To clarify…

    Add Widget One, Widget Two and Widget Three – all good.
    Add Widget Four – Widget One disappears.

    Cheers,
    Tracey

    #1771
    Daron Spence
    Keymaster

    Hi Tracey. I’m sorry to hear that. Can you send a private reply here with admin login info for your site so I can take a look? I haven’t seen this problem before. Are you still using the version of the plugin from Github or the official one provided after purchase?

    #1772
    Tracey Kemp
    Participant

    Oh, and I’m still using that plugin version you sent me. 🙂

    #1773
    Tracey Kemp
    Participant
    This reply has been marked as private.
    #1775
    Daron Spence
    Keymaster
    This reply has been marked as private.
    #1776
    Daron Spence
    Keymaster

    For future reference, this issue was related to ACFW and not retrieving the correct number of widgets depending on your WP install settings. This has been remedied as of v1.3

    Marking this as closed.

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘Widgets Disappearing’ is closed to new replies.