Home » Topics » General Support » SiteOrigin Page Builder

SiteOrigin Page Builder

ACF Widgets Support General Support SiteOrigin Page Builder

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2931
    James Morton
    Participant

    Hi I’m using SiteOrigin Page Builder to display widgets in the main content.

    So when going to the normal widgets section (Appearance > Widgets), the widget loads fine and displays the fields to be populated, however in PageBuilder (when editing the Home page for example), when selecting the widget, I’m just getting the “You have not added any fields to this widget yet. Add some now!” message.

    I have tried setting the field group display options to display in both the widget and home page to no avail.

    Please advise.

    If it helps, here’s the PageBuilder docs on getting widgets compatible- https://siteorigin.com/docs/page-builder/widget-compatibility/

    • This topic was modified 7 years, 3 months ago by James Morton.
    • This topic was modified 7 years, 1 month ago by Daron Spence.
    #2933
    James Morton
    Participant

    I should have read the other threads first! I noticed it’s not compatible with page builders! Never mind, I’ll just have to create a shortcode & ACF options to display the content. I’m sure the plugin will work great for a few of my other projects.

    #3070
    Daron Spence
    Keymaster

    Hey James! Sorry for my late reply! For whatever reason, the notification for your forum submission went to my spam folder apologies!

    And yea, page builders cause some issues since ACF & ACFW rely on admin hooks that are not run like a normal admin request. Sorry about that!

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘SiteOrigin Page Builder’ is closed to new replies.