Home » Topics » General Support » Requires AFC v5?

Requires AFC v5?

ACF Widgets Support General Support Requires AFC v5?

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #434
    Jason Rosewell
    Participant

    Hey Daron,

    Would love to use my new free license but it’s telling me after installing, that it requires AFC v5 to run. AFC v5 doesn’t exist yet, does it?

    Cheers,
    Jay

    #439
    Daron Spence
    Keymaster

    ACF v5 is available from http://www.advancedcustomfields.com/pro currently. The free version of v5 will be available sometime in the future. I heard rumors of Christmas or new years.

    $29 is a steal. If you have purchased any ACF addons in the past (repeater field, etc) you should have got an email with a free license for v5. Log into your ACF account and check if you didn’t.

    #445
    Jason Rosewell
    Participant

    Okay great – thanks for the tip.

    I had no idea that I had to have the pro version. I’ve always used ACF free version, but I HAVE purchased add-ons so that’s great. I’ve claimed my free developer license.

    You may want to add something to your site that clears that up. Also, THANKS for making this 🙂

    #451
    Daron Spence
    Keymaster

    It’s in the overview video on the homepage (that you didn’t seem to watch 😉 ), but I’ve also added it to the documentation page.

    #452
    Jason Rosewell
    Participant

    Bah… I did watch the video, but skipped past the intro to the meaty parts (which you tend to do when you’re in search of the right plugin for the job). My bad. You’ve got to spoon feed the masses, man!

    It’s a fantastic plugin. Well done.

    Cheers.

    #464
    Daron Spence
    Keymaster

    Thanks! Glad to hear you like it! Spread the word! I may leave the promotion up for a few more days if I get some good reception.

    #474
    Jason Rosewell
    Participant

    Done 😉

    #916
    Daron Spence
    Keymaster

    Hey Jason, I just noticed one of your sites is hitting my server like crazy. http://explorersedge.ca/ any reason why that might be happening?

Viewing 8 posts - 1 through 8 (of 8 total)
  • The topic ‘Requires AFC v5?’ is closed to new replies.