Home » Topics » General Support » Requirement error

Requirement error

ACF Widgets Support General Support Requirement error

This topic contains 1 reply, has 2 voices, and was last updated by  Daron Spence 1 year, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #103556

    Sebastian Dieser
    Participant

    ACF Widgets Requires ACF to function properly. Please activate ACF v5 to remove this message. If ACF is installed, make sure you are using v5 or later.

    Getting the following error installing ACF Widgets on a fresh site. Advanced Custom Fields is currently at Version 4.4.11

    #103563

    Daron Spence
    Keymaster

    Sebastian, there are a number of notices posted throughout this site stating the compatibility of ACF Widgets.

    I can either provide you a refund, or you could upgrade to ACF Pro. Let me know what you would like to do.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Requirement error’ is closed to new replies.