Home » Topics » General Support » Incompatible with block-based widgets editor?

Incompatible with block-based widgets editor?

ACF Widgets Support General Support Incompatible with block-based widgets editor?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #107641
    Natalie MacLees
    Participant

    A site I built a couple years ago has broken – it appears that ACF widgets doesn’t support the new block-based widget editor in WordPress? Things seem pretty quiet here on the forums – is the plugin abandoned at this point?

    #107642
    Daron Spence
    Keymaster
    This reply has been marked as private.
    #107645
    James Bloomer
    Participant

    Why has the reply been marked private? Is the plugin considered abandoned? When was the last version update, and are there any expected in the near future?

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.