Home » Topics » General Support » ACFW outputs "Looking for template…" in footer

ACFW outputs "Looking for template…" in footer

ACF Widgets Support General Support ACFW outputs "Looking for template…" in footer

This topic contains 4 replies, has 2 voices, and was last updated by  Daron Spence 6 days, 11 hours ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #106443

    planatstudio
    Participant

    Hello,

    When adding any widget to my site footer, ACFW outputs “Looking for template: widget-image.php”. This happens for all widgets. The only thing that makes the error go away is disabling ACFW. See:

    Looking for template...

    Can you fix this in a next version?

    Many thanks in advance

    #106446

    planatstudio
    Participant

    I have a workaround now by commenting out line 97 of \includes\ACFW_Widget.php. The error you’re looking for is probably in that file.

    #106447

    Daron Spence
    Keymaster

    Hmm that’s weird. It shouldn’t show that message for widgets that weren’t created from the plugin. Can you see if they’re still there with a default theme and no other plugins active?

    #106448

    planatstudio
    Participant

    Hi Daron, thanks for your reply. I’ve disabled all other plugins and switched to twenty nineteen theme. The issue is still there:

    issue with default theme and no plugins

    #106449

    Daron Spence
    Keymaster

    Thanks for doing that. I’ll take a look at it as soon as I can.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.