Home » Topics » General Support » ACFW & Flow-Flow Conflict?

ACFW & Flow-Flow Conflict?

ACF Widgets Support General Support ACFW & Flow-Flow Conflict?

Tagged: ,

This topic contains 2 replies, has 2 voices, and was last updated by  Brainrider Corp 9 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #105823

    Brainrider Corp
    Participant

    Hello,

    The plugin works as advertised. No complains.

    I have recently purchased a plugin called Flow-Flow Social Streams (from Envato) and I get this warning only when both plugins are enabled at the same time:

    PHP Errors in Ajax Response
    {type: “warning”, message: “Illegal offset type”, file: “wp-content/plugins/acf-widgets/includes/ACFW_Widget_Factory.php”, line: 20, stack: Array(6), …}
    component: “Plugin: acf-widgets”
    file: “wp-content/plugins/acf-widgets/includes/ACFW_Widget_Factory.php”
    line: 20
    message: “Illegal offset type”
    stack: Array(6)
    0: “ACFW_Widget_Factory->register()”
    1: “register_widget()”
    2: “flow\FlowFlowActivator->initWPWidget()”
    3: “do_action(‘widgets_init’)”
    4: “wp_widgets_init()”
    5: “do_action(‘init’)”
    length: 6
    __proto__: Array(0)
    type: “warning”
    __proto__: Object

    Any ideas?

    Thank you!

    #105824

    Daron Spence
    Keymaster
    This reply has been marked as private.
    #105825

    Brainrider Corp
    Participant

    Hi Daron,

    Thank you for the quick reply. I’ve sent you the other plugin.

    They seem to work otherwise…

    I use Query Monitor.

    Thanks again.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.