Home » Topics » Priority Support » ACFW and Multisite

ACFW and Multisite

ACF Widgets Support Priority Support ACFW and Multisite

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #797
    Anonymous
    Inactive

    Hello,
    i’ve buyed the plugin but i’have a multisite website in WordPress and don’t Work.
    The message is

    ACF Widgets Requires ACF to function. Please activate ACF v5 to remove this message. If ACF is installed, make sure you are using v5 or later.

    but i’have already installed ACF PRO in my network

    sorry ive have another problem with a simply website (not multisite)

    the error is

    Parse error: syntax error, unexpected T_FUNCTION in /web/htdocs/www.ambulatorioantiusura.it/home/cms2014/wp-content/plugins/acf-widgets-master/includes/updates.php on line 38

    #800
    Daron Spence
    Keymaster

    I’ve looked into this multisite issue and I’m almost done with the implementation. The other error you have seems to be an incompatibility with your current version of PHP (5.2). This is a mistake on my part that I will work to resolve very soon. I should have double checked which version of PHP WordPress supports and double checked my code against a compiler. It shouldn’t happen again!

    I’ll keep you updated as I make more progress.

    #979
    Daron Spence
    Keymaster

    Multisite patch has been implemented.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘ACFW and Multisite’ is closed to new replies.